WordPress Support Log: Update your PHP

We recently had a customer who received the following notice from his hosting provider (in this case 1and1 [aka 1&1] was his hosting provider):

Update Your PHP Version Now!

You are still using PHP 5.5 for one or more domains (as of 11/1/2016). This PHP version is no longer provided with security updates from the PHP community.

He contacted us as his support providers to complete this upgrade for him. When upgrading PHP versions, the thing to keep in mind is that it can often cause errors on the site, especially when it relates to plugins.

In this case when we updated his Bodega WordPress theme, we encountered 3 errors, one with the Bodega theme itself and two with Layer Slider, which we fixed for him.

If you need to update your PHP but don’t know where to start, contact us.

Recommended Posts

Leave a Comment